<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/plugins/wp-minify/min/?f=wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js,wp-content/plugins/taqyeem/js/tie.js&amp;m=1550914274'></script>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.gamergeddon.com/xmlrpc.php"/>
<meta property="og:image" content="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?fit=1600%2C800" /><title>Super Mario Maker 2 Trailer | NEWS | Nintendo Switch - Gamergeddon</title>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One of the greatest games that was released on the Nintendo Wii U is making its debut on the Nintendo Switch this June. Get ready for Super Mario Maker 2,"/>
<link rel="canonical" href="http://www.gamergeddon.com/2019/02/14/super-mario-maker-2-trailer-news-nintendo-switch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Super Mario Maker 2 Trailer | NEWS | Nintendo Switch - Gamergeddon" />
<meta property="og:description" content="One of the greatest games that was released on the Nintendo Wii U is making its debut on the Nintendo Switch this June. Get ready for Super Mario Maker 2," />
<meta property="og:url" content="http://www.gamergeddon.com/2019/02/14/super-mario-maker-2-trailer-news-nintendo-switch/" />
<meta property="og:site_name" content="Gamergeddon" />
<meta property="article:tag" content="News Bytes" />
<meta property="article:tag" content="Nintendo" />
<meta property="article:tag" content="Nintendo Direct" />
<meta property="article:tag" content="Switch" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-02-14T11:37:49+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?fit=1600%2C800" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?fit=1600%2C800" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gamergeddon &raquo; Feed" href="http://www.gamergeddon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gamergeddon &raquo; Comments Feed" href="http://www.gamergeddon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gamergeddon &raquo; Super Mario Maker 2 Trailer | NEWS | Nintendo Switch Comments Feed" href="http://www.gamergeddon.com/2019/02/14/super-mario-maker-2-trailer-news-nintendo-switch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gamergeddon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.gamergeddon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dot-irecommendthis-css'  href='http://www.gamergeddon.com/wp-content/plugins/i-recommend-this/css/dot-irecommendthis.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.gamergeddon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.gamergeddon.com/wp-content/plugins/taqyeem/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gameleon-style-css'  href='http://www.gamergeddon.com/wp-content/themes/Gameleon/css/style.min.css?ver=5.1' type='text/css' media='all' />
<style id='gameleon-style-inline-css' type='text/css'>
.top-menu{border:none;}#td-game-wrap{width:100%}body{background-position:center;}
</style>
<link rel='stylesheet' id='google-font-pack-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,400italic|Archivo+Narrow:400,700,400italic|Oswald:400italic,700italic,400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.gamergeddon.com/wp-content/themes/Gameleon/fonts/font-awesome/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.gamergeddon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gamergeddon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gamergeddon.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='http://www.gamergeddon.com/?p=30293' />
<link rel="alternate" type="application/json+oembed" href="http://www.gamergeddon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gamergeddon.com%2F2019%2F02%2F14%2Fsuper-mario-maker-2-trailer-news-nintendo-switch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gamergeddon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gamergeddon.com%2F2019%2F02%2F14%2Fsuper-mario-maker-2-trailer-news-nintendo-switch%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.gamergeddon.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">
</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
						}catch(d){console.log("Failure at Presize of Slider:"+d)}
					};</script>
</head>
<body class="post-template-default single single-post postid-30293 single-format-standard td-lightbox-feat gameleon-game-landscape">
<div id="container">
 <div class="top-menu-wrap">
<div id="navigation-bar">
		<ul id="menu-menu-top" class="top-menu"><li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="http://www.gamergeddon.com/category/competitions/">Competitions</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="http://www.gamergeddon.com/category/editorials/">Editorials</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9800"><a href="http://www.gamergeddon.com/category/featured/">Featured</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="http://www.gamergeddon.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24747"><a href="http://www.gamergeddon.com/contact/">Contact Us</a></li>
</ul>
</div></div>
<div id="header">
<div id="logo-full">
	<a href="http://www.gamergeddon.com/"><img src="http://www.gamergeddon.com/wp-content/uploads/2019/02/Gamergeddon-logo-960x75-clean-inverted.png" width="auto" height="auto" alt="Gamergeddon"  title="Gamergeddon" /></a>
</div>
<div id="wrapper-menu" class="">
  <div class="td-wrapper-box td-shadow">
  <div class="main-nav"><ul id="menu-home" class="menu"><li id="menu-item-5593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5593"><a href="http://www.gamergeddon.com/">Home</a></li>
<li id="menu-item-18285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18285"><a href="http://www.gamergeddon.com/category/xbox/">Xbox</a>
<ul class="sub-menu">
	<li id="menu-item-18286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18286"><a href="http://www.gamergeddon.com/category/xbox/xboxnews/">News</a></li>
	<li id="menu-item-18290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18290"><a href="http://www.gamergeddon.com/category/xbox/xboxreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-8282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8282"><a href="http://www.gamergeddon.com/category/playstation/">PlayStation</a>
<ul class="sub-menu">
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5601"><a href="http://www.gamergeddon.com/category/playstation/psnews/">News</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5610"><a href="http://www.gamergeddon.com/category/playstation/psreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5602"><a href="http://www.gamergeddon.com/category/nintendo/">Nintendo</a>
<ul class="sub-menu">
	<li id="menu-item-15062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15062"><a href="http://www.gamergeddon.com/category/nintendo/news-nintendo/">News</a></li>
	<li id="menu-item-8757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8757"><a href="http://www.gamergeddon.com/category/nintendo/reviews-nintendo/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13391"><a href="http://www.gamergeddon.com/category/pc/">PC</a>
<ul class="sub-menu">
	<li id="menu-item-24748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24748"><a href="http://www.gamergeddon.com/category/pc/news-pc/">News</a></li>
	<li id="menu-item-24749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24749"><a href="http://www.gamergeddon.com/category/pc/reviews-steam/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13389"><a href="http://www.gamergeddon.com/category/hardware/">Hardware</a>
<ul class="sub-menu">
	<li id="menu-item-13390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13390"><a href="http://www.gamergeddon.com/category/hardware/reviews-hardware/">Reviews</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div id="wrapper-content"><span class="custom-mobile-menu-title">Menu</span><div class="clearfix"></div>
<div id="content" class="grid col-700">
<div class="td-content-inner-single">
<div class="widget-title">
<h1>Super Mario Maker 2 Trailer | NEWS | Nintendo Switch</h1>
</div>
<div class="td-wrap-content">
<div id="post-30293" class="post-30293 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-nintendo category-nintendo tag-news-bytes tag-nintendo tag-nintendo-direct tag-switch tag-video">
<div class="post-meta">
			<span class="cat-links"><a href="http://www.gamergeddon.com/category/featured/" rel="category tag">Featured</a> <a href="http://www.gamergeddon.com/category/nintendo/news-nintendo/" rel="category tag">News</a> <a href="http://www.gamergeddon.com/category/nintendo/" rel="category tag">Nintendo</a></span>
<a href="http://www.gamergeddon.com/2019/02/14/super-mario-maker-2-trailer-news-nintendo-switch/" title="11:37 am" rel="bookmark">
    <time class="entry-date" datetime="2019-02-14T11:37:49+00:00">February 14, 2019</time>
    </a><div class="td-entry-count-views"><a href="#" class="dot-irecommendthis" id="dot-irecommendthis-30293" title="Recommend this"><span class="dot-irecommendthis-count">0</span> <span class="dot-irecommendthis-suffix"></span></a>
      <span class="comments-link">
        <a href="http://www.gamergeddon.com/2019/02/14/super-mario-maker-2-trailer-news-nintendo-switch/#respond"><span class="dsq-postid" data-dsqidentifier="30293 http://www.gamergeddon.com/?p=30293"><i class="fa fa-comment-o"></i> 0</span></a>      </span>
              <span class="post-views-count">
                    <i class="fa fa-eye"></i>
                    103        </span>
      </div></div>
<div class="post-entry">
      <div class="featured-image">
        <a class="td-popup-image" href="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?fit=1600%2C800" title="Super Mario Maker 2 Trailer | NEWS | Nintendo Switch" rel="bookmark">
          <img width="664" height="332" src="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?resize=664%2C332" class="aligncenter wp-post-image" alt="" srcset="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?w=1600 1600w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?resize=300%2C150 300w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?resize=768%2C384 768w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?resize=1024%2C512 1024w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Mario-Maker-2.jpg?w=1400 1400w" sizes="(max-width: 664px) 100vw, 664px" />
        </a>
      </div>
<p>One of the greatest games that was released on the Nintendo Wii U is making its debut on the Nintendo Switch this June. Get ready for Super Mario Maker 2, premiering this summer only on Switch. Even more possibilities than its predecessor, and hopefully we&#8217;ll even see more like Mario Bros. 2 palettes.<span id="more-30293"></span></p>
<p>Check out the trailer below and stay tuned for more information on this title in coming months.</p>
<p><center><iframe src="https://www.youtube.com/embed/AjJWzJC8Kfk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<a href="#" class="dot-irecommendthis" id="dot-irecommendthis-30293" title="Recommend this"><span class="dot-irecommendthis-count">0</span> <span class="dot-irecommendthis-suffix"></span></a></p>
<div class="td-post-box-wrapper"></div>
<div class="clearfix"></div>
</div></div>
</div></div>
<div class="td-content-inner-single-sabox">
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='http://1.gravatar.com/avatar/7029642243723d15ada0a0cb373e560e?s=100&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/7029642243723d15ada0a0cb373e560e?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="http://www.gamergeddon.com/author/bdavid81/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Bryan Tremblay</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>What can I say? I’m a pretty simple guy who likes gaming, and in my spare time do a lot of cooking and various other activities. You can add me on XBL, PSN, and Steam all with ‘navcomm81’ as the username, but I tend to spend more time with a solid single player experience so you’re basically wasting a slot on your friends list. J</p>
</div></div><div class="clearfix"></div></div></div>
<div class="td-content-inner-single"><div class="td-related-content"><div class="widget-title"><h3>Related Articles</h3></div><div class="td-wrap-content">
    <div class="td-related-box grid col-340">
      <div class="td-fly-in">
      <a href="http://www.gamergeddon.com/2019/02/21/tom-clancys-the-division-2-endgame-trailer/" rel="bookmark" title="Tom Clancy&#8217;s The Division 2 Endgame Trailer">
        <img width="302" height="180" src="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Div2Endgame.jpg?resize=302%2C180" class="attachment-modular-cat size-modular-cat wp-post-image" alt="" srcset="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Div2Endgame.jpg?zoom=2&amp;resize=302%2C180 604w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Div2Endgame.jpg?zoom=3&amp;resize=302%2C180 906w" sizes="(max-width: 302px) 100vw, 302px" />
      </a>
      <h3 class="entry-title">
        <a href="http://www.gamergeddon.com/2019/02/21/tom-clancys-the-division-2-endgame-trailer/" rel="bookmark" title="Tom Clancy&#8217;s The Division 2 Endgame Trailer">
          Tom Clancy&#8217;s The Division 2 Endgame Trailer        </a>
      </h3>
<div class="block-meta"><span class="td-post-date">
Feb 21, 2019</span>
<span class="td-likes"><a href="#" class="dot-irecommendthis" id="dot-irecommendthis-30320" title="Recommend this"><span class="dot-irecommendthis-count">1</span> <span class="dot-irecommendthis-suffix"></span></a></span>
<span class="td-views">
        <span class="post-views-count">
                    <i class="fa fa-eye"></i>
                    110        </span>
      </span>
</div>
    </div>
</div>
    <div class="td-related-box grid col-340">
      <div class="td-fly-in">
      <a href="http://www.gamergeddon.com/2019/02/15/degrees-of-separation-now-available-news/" rel="bookmark" title="Degrees of Separation Now Available | NEWS">
        <img width="302" height="180" src="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/DOS_SCREEN_05-1-1920x1020.jpg?resize=302%2C180" class="attachment-modular-cat size-modular-cat wp-post-image" alt="" srcset="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/DOS_SCREEN_05-1-1920x1020.jpg?zoom=2&amp;resize=302%2C180 604w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/DOS_SCREEN_05-1-1920x1020.jpg?zoom=3&amp;resize=302%2C180 906w" sizes="(max-width: 302px) 100vw, 302px" />
      </a>
      <h3 class="entry-title">
        <a href="http://www.gamergeddon.com/2019/02/15/degrees-of-separation-now-available-news/" rel="bookmark" title="Degrees of Separation Now Available | NEWS">
          Degrees of Separation Now Available | NEWS        </a>
      </h3>
<div class="block-meta"><span class="td-post-date">
Feb 15, 2019</span>
<span class="td-likes"><a href="#" class="dot-irecommendthis" id="dot-irecommendthis-30313" title="Recommend this"><span class="dot-irecommendthis-count">1</span> <span class="dot-irecommendthis-suffix"></span></a></span>
<span class="td-views">
        <span class="post-views-count">
                    <i class="fa fa-eye"></i>
                    106        </span>
      </span>
</div>
    </div>
</div>
    </div></div></div>
<div id="disqus_thread"></div>
</div>
<div id="widgets" class="grid col-340 fit">
<div id="search-2" class="widget-wrapper widget_search"><div class="widget-title"><h3>Search</h3></div><form role="search" class="td-search-form" method="get" id="searchform" action="http://www.gamergeddon.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="td-widget-search-input" name="s" id="s" value="" />
		<input class="submit" type="submit" id="td-searchsubmit" value="&#xf002;" />
	</div>
</form></div><div id="eu_cookie_law_widget-2" class="widget-wrapper widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>
	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div><div id="tigu_sidebar_module_1-2" class="widget-wrapper widget_tigu_sidebar_module_1">
<div class="widget-title">
<h3>
<a href="">
	Recent Posts</a>
</h3>
</div>
<div class="td-wrap-content-sidebar">
<div class="td-fly-in">
<div class="grid-image big-wrap">
<a href="http://www.gamergeddon.com/2019/02/21/tom-clancys-the-division-2-endgame-trailer/"><img width="302" height="180" src="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Div2Endgame.jpg?resize=302%2C180" class="attachment-modular-cat size-modular-cat wp-post-image" alt="" srcset="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Div2Endgame.jpg?zoom=2&amp;resize=302%2C180 604w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/Div2Endgame.jpg?zoom=3&amp;resize=302%2C180 906w" sizes="(max-width: 302px) 100vw, 302px" /></a></div><div class="clearfix"></div>
<h2 class="td-big-title">
<a href="http://www.gamergeddon.com/2019/02/21/tom-clancys-the-division-2-endgame-trailer/" title="Tom Clancy&#8217;s The Division 2 Endgame Trailer">
	Tom Clancy&#8217;s The Division 2 Endgame Trailer</a>
</h2>
<div class="block-meta">
February 21, 2019,
<a href="http://www.gamergeddon.com/2019/02/21/tom-clancys-the-division-2-endgame-trailer/#respond"><span class="dsq-postid" data-dsqidentifier="30320 http://www.gamergeddon.com/?p=30320">No Comments<span class="screen-reader-text"> on Tom Clancy&#8217;s The Division 2 Endgame Trailer</span></span></a></div>
<p>
This isn&#8217;t the end agents. The fight for our city&#8230;has only just begun.  Watch the Endgame trailer for Tom&hellip;</p>
</div>
<div class="td-small-module">
<div class="td-fly-in" >
<div class="show-tha-border"></div>
<div class="td-post-details">
<div class="grid-image">
<a href="http://www.gamergeddon.com/2019/02/15/degrees-of-separation-now-available-news/"><img width="90" height="70" src="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/DOS_SCREEN_05-1-1920x1020.jpg?resize=90%2C70" class="attachment-module-1-small size-module-1-small wp-post-image" alt="" srcset="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/DOS_SCREEN_05-1-1920x1020.jpg?zoom=2&amp;resize=90%2C70 180w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/DOS_SCREEN_05-1-1920x1020.jpg?zoom=3&amp;resize=90%2C70 270w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
<h2>
<a href="http://www.gamergeddon.com/2019/02/15/degrees-of-separation-now-available-news/" title="Degrees of Separation Now Available | NEWS">
	Degrees of Separation Now Available&hellip;</a>
</h2>
<p>
A new puzzle game announced a few months ago&hellip;</p>
</div>
<div class="clearfix"></div>
<div class="block-meta"><span class="td-post-date">
Feb 15, 2019</span>
<span class="td-likes"><a href="#" class="dot-irecommendthis" id="dot-irecommendthis-30313" title="Recommend this"><span class="dot-irecommendthis-count">1</span> <span class="dot-irecommendthis-suffix"></span></a></span>
<span class="td-views">
        <span class="post-views-count">
                    <i class="fa fa-eye"></i>
                    106        </span>
      </span>
</div>
</div></div>
<div class="td-small-module">
<div class="td-fly-in" >
<div class="show-tha-border"></div>
<div class="td-post-details">
<div class="grid-image">
<a href="http://www.gamergeddon.com/2019/02/14/bloodstained-ritual-of-the-night-gameplay-trailer-news/"><img width="90" height="70" src="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/bloodstained-ritual-of-the-night.jpg?resize=90%2C70" class="attachment-module-1-small size-module-1-small wp-post-image" alt="" srcset="https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/bloodstained-ritual-of-the-night.jpg?zoom=2&amp;resize=90%2C70 180w, https://i0.wp.com/www.gamergeddon.com/wp-content/uploads/2019/02/bloodstained-ritual-of-the-night.jpg?zoom=3&amp;resize=90%2C70 270w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
<h2>
<a href="http://www.gamergeddon.com/2019/02/14/bloodstained-ritual-of-the-night-gameplay-trailer-news/" title="Bloodstained: Ritual of the Night &#8211; Gameplay Trailer | NEWS">
	Bloodstained: Ritual of the Night&hellip;</a>
</h2>
<p>
Bloodstained: Ritual of the Night is coming to all&hellip;</p>
</div>
<div class="clearfix"></div>
<div class="block-meta"><span class="td-post-date">
Feb 14, 2019</span>
<span class="td-likes"><a href="#" class="dot-irecommendthis" id="dot-irecommendthis-30308" title="Recommend this"><span class="dot-irecommendthis-count">0</span> <span class="dot-irecommendthis-suffix"></span></a></span>
<span class="td-views">
        <span class="post-views-count">
                    <i class="fa fa-eye"></i>
                    122        </span>
      </span>
</div>
</div></div>
</div>
<div class="moregames">
<div class="gamesnumber tooltip" title="3602 articles in this category">
3602</div>
<a href="">
<div class="moregames-link">
Read More</div>
</a>
</div>
</div>		<style>
				.row .nsmw-div-30415 {
			margin-bottom : px !important ;
			margin-top : px !important ;
			padding : 2px !important ;
			background-color: !important ;
			clear: none !important;
		}
		.social-media-link-30415 {
			color: black !important ;
		}
		</style>
		<div id="new_social_media_widget-2" class="widget-wrapper new_social_media_widget"><div class="widget-title"><h3>Social Media</h3></div>		<div class="row text-center">
							<a href=" https://www.facebook.com/Gamergeddon" class="social-media-link-30415">
					<div class="nsmw-div-30415 col-md-6 col-sm-6 col-xs-6">
						<i class='fa fa-facebook fa-3x' aria-hidden='true'></i>
					</div>
				</a>
									<a href="https://www.twitter.com/Gamergeddon" class="social-media-link-30415"><div class="nsmw-div-30415 col-md-6 col-sm-6 col-xs-6"><i class='fa fa-twitter fa-3x' aria-hidden='true'></i></div></a>
															<a href="https://www.instagram.com/Thegamergeddon" class="social-media-link-30415"><div class="nsmw-div-30415 col-md-6 col-sm-6 col-xs-6"><i class='fa fa-instagram fa-3x' aria-hidden='true'></i></div></a>
																					<a href="https://www.youtube.com/channel/UCoogjKYAtZpoiNyxOHG0nJg" class="social-media-link-30415"><div class="nsmw-div-30415 col-md-6 col-sm-6 col-xs-6"><i class='fa fa-youtube fa-3x' aria-hidden='true'></i></div></a>
		</div>
		</div>
</div></div>
<div id="td-sticky-stopper"></div>
<div id="footer" class="clearfix">
<div id="wrapper-footer">
<div class="td-fly-in">
<div class="grid col-340">
</div>
<div class="grid col-340">
</div>
<div class="grid col-340 fit">
</div>
</div>
</div>
<div class="td-second-footer">
<div class="grid col-1060 block-bottom">
    <div class="block-bottom-padding">
        <div class="grid col-520">
            <div class="copyright">
                Copyright © Gamergeddon 2019            </div>        </div>
        <div class="grid col-520 fit">
</div>
</div>
</div>
</div>
<div style="display:none;" class="scroll-up" id="scroll_up"></div>
<div style="display:none;" class="scroll-down" id="scroll_down"></div>
<link rel='stylesheet' id='nsmw-font-awesome-css-css'  href='http://www.gamergeddon.com/wp-content/plugins/new-social-media-widget/css/font-awesome.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='nsmw-bootstrap-css-css'  href='http://www.gamergeddon.com/wp-content/plugins/new-social-media-widget/css/output-bootstrap.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='nsmw-hover-min-css-css'  href='http://www.gamergeddon.com/wp-content/plugins/new-social-media-widget/css/hover-min.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.gamergeddon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gamergeddon"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"30293 http:\/\/www.gamergeddon.com\/?p=30293","disqusShortname":"gamergeddon","disqusTitle":"Super Mario Maker 2 Trailer | NEWS | Nintendo Switch","disqusUrl":"http:\/\/www.gamergeddon.com\/2019\/02\/14\/super-mario-maker-2-trailer-news-nintendo-switch\/","postId":"30293"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dot_irecommendthis = {"ajaxurl":"http:\/\/www.gamergeddon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/plugins/i-recommend-this/js/dot_irecommendthis.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/themes/Gameleon/js/js-min/external.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.gamergeddon.com/wp-content/themes/Gameleon/js/js-min/theme-scripts.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'9354180',post:'30293',tz:'0',srv:'www.gamergeddon.com'} ]);
	_stq.push([ 'clickTrackerInit', '9354180', '30293' ]);
</script>


</div></div></body>
</html>